应用程序副本已损坏,不能用来安装 mac os 的解决办法

应用程序副本已损坏,不能用来安装 mac os 原因是10.13及10.14系统内置的证书截止到中国时间10月25日凌晨已过期。

根据很多用户在10月25日的反馈,当日所有10.13及10.14所有版本的U盘安装均出现:应用程序副本已损坏,不能用来安装 mac os(如图)
原因是10.13及10.14系统内置的证书截止到中国时间10月25日凌晨已过期(如图)。

现提供一个最简单的方法,通过修改时间为2019年10月24日00点00分00秒,然后安装即可,无须重启。

修改方法:

通过U盘进入系统盘后,再进入顶部实用工具里的终端

输入如下命令:
date 102400002019.00                       
回车后会显示改完的时间,然后点击左上角终端 选 退出,
继续进行安装即可
—-

说明:1024是日期 0000 是 时 分,2019是年,.00是秒

 

如果不行,把年份日期改一下就可以了。

10.15系统U盘不受影响。

提示这个 的解决办法 :打开终端 在”终端”里面修改时间

打开终端输入:
date 032208102015.20

按回车键确认
03是月,22是日,08是时,10是分,2015是年,20是秒

请完全参考这个代码,区分大小写,区分空格,区分标点符号

                                        输入上面的代码按回车后出现的是 Sun Dec 20 14:10:30 PST 2015 就是正确的,是其他的就没有输正确

如果不行再改成这个时间试试看:date 062614102014



*注意:一定要修改为和上面一模一样的时间。时间误差在1分钟一内,还是不行再改其他年份

应用程序副本已损坏

应用程序副本已损坏

赞 (3) 打赏

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏